Issue not listing the full list of catalogs and schemas

Incident Report for Starburst Galaxy

Monitoring

We are in a mitigated state and will continue monitoring for any issues
Posted Aug 19, 2026 - 02:32 UTC

Update

We are continuing to investigate this issue.
Posted Aug 18, 2026 - 19:32 UTC

Investigating

We're currently investigating an intermittent issue where the full list of catalogs and schemas is not being returned
Posted Aug 18, 2026 - 19:31 UTC