Sporadic query failures
Incident Report for Starburst Galaxy
Resolved
Our testing shows that the issue is resolved. We will continue to monitor.
Posted Dec 03, 2024 - 09:40 UTC
Monitoring
A workaround has been identified and implemented. This issue only manifested intermittently due to performance degradation in one of our cloud providers. We are continuing to monitor the incident.
Posted Dec 03, 2024 - 03:21 UTC
Update
We are continuing to investigate this issue.
Posted Dec 02, 2024 - 22:40 UTC
Update
We are continuing to investigate this issue.
Posted Dec 02, 2024 - 22:39 UTC
Investigating
We are currently investigating an issue where some queries intermittently fail either during submission or when awaiting results.
Posted Dec 02, 2024 - 21:22 UTC
This incident affected: Clusters (GCP) (GCP asia-south1, GCP us-central1, GCP us-east1) and Clusters (AWS) (AWS eu-west1, AWS eu-west2, AWS us-east1, AWS us-east2, AWS us-west2).