Galaxy outage
Incident Report for Starburst Galaxy
Resolved
We have restored Galaxy to full availability. We experienced a service outage between 17:13 and 17:29 US Eastern time. During that time, queries would not execute and the Galaxy user interface was unavailable. We apologize for any inconvenience it might have caused.
Posted Jul 05, 2023 - 23:19 UTC
Update
We have restored Galaxy to full availability. We experienced a service outage between 17:13 and 17:29 US Eastern time. During that time, queries would not execute and the Galaxy user interface was unavailable. We apologize for any inconvenience it might have caused.
Posted Jul 05, 2023 - 22:40 UTC
Monitoring
Galaxy was unavailable for approximately 15 minutes. A fix has been implemented and we are monitoring the results.
Posted Jul 05, 2023 - 22:11 UTC
This incident affected: Starburst Galaxy UI, Clusters (AWS) (AWS ap-northeast1, AWS ap-southeast1, AWS ap-southeast2, AWS ca-central1, AWS eu-central1, AWS eu-west1, AWS eu-west2, AWS eu-west3, AWS us-east1, AWS us-east2, AWS us-west1, AWS us-west2), and Clusters (GCP) (GCP asia-south1, GCP asia-southeast1, GCP europe-west2, GCP europe-west6, GCP southamerica-east1, GCP us-central1, GCP us-east1).